
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":418}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Thousands gather for US women&#39;s marches | The Daily Advertiser</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1579234076/legolite/css/legolite.css" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Open+Sans:400,600,700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = '' || '';
    var datePublished = '19012020' || '';
    var datePublishedIso = '2020-01-19T17:58:32+11:00' || '';
    var dateUpdatedIso = '2020-01-19T18:03:36.069545+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'politics' || '';
    var storyId = '6587370';
    
        
            
            var storySource = 'AAP';
        
    

    var wordCount = '357' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'The Daily Advertiser',
        googleAnalyticsId: 'UA\u002D16730067\u002D12',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Thousands gather for US women&#39;s marches" /><meta name="robots" content="noarchive" /><meta name="description" content="Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equit..." /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="Thousands gather for US women&#39;s marches" /><meta property="og:url" content="https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/" /><meta property="og:site_name" content="The Daily Advertiser" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equit..." /><meta property="article:publisher" content="https://www.facebook.com/WaggaDailyAdvertiser" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@DailyAdvertiser"><meta name="twitter:title" content="Thousands gather for US women&#39;s marches"><meta name="twitter:description" content="Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equit..."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2020-01-19T17:58:32+11:00" /><meta name="news_keywords" content="news, politics" /><meta itemprop="name" content="Thousands gather for US women&#39;s marches"><meta itemprop="description" content="Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equit..."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Thousands gather for US women&#39;s marches</Attribute><Attribute name="author"></Attribute><Attribute name="description">Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equit...</Attribute><Attribute name="last_update">2020-01-19T17:58:32+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"","pageID":"6587370","sysEnv":"desktop","pageName":"Thousands gather for US women's marches","brand":"thedailyadvertiser","generator":"newsnow","effectiveDate":"2020-01-19T07:03:36Z","issueDate":""},"category":{"primaryCategory":"Politics","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"thedailyadvertiser","adZone":"news/politics","adKeyValues":{"cat1":"politics","region":"southern","tags":["politics","world"],"ctype":"article","cat":"news","locstate":"nsw","tag":["politics","world"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P617ADDCC-22C3-48CF-B661-23182108071C"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="The Daily Advertiser"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/images/masthead/masthead-main.png" alt="The Daily Advertiser"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/property-wagga/">Property</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/health/">Health</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/education/">Education</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/rural/">Rural</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/news/150-years/">150 Years of The Daily Advertiser</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/group-9/">Group 9</a></li><li><a href="/sport/farrer-league/">Farrer League</a></li><li><a href="/sport/siru/">SIRU</a></li><li><a href="/sport/riverina-league/">Riverina League</a></li><li><a href="/sport/football-wagga/">Football Wagga</a></li><li><a href="/sport/junior-sport/">Junior Sport</a></li><li><a href="/sport/racing/">Racing</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/food-drink/">Food and Drink</a></li><li><a href="/whats-on/family-kids/">Family and Kids</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#39;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community-news/">Your news</a></li><li><a href="/community/competitions/">Competitions</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/local-history/">History</a></li><li><a href="/community/send-us-your-news/">Send us your news</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/advertising-features/">Advertising Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="http://tributes.dailyadvertiser.com.au/obituaries/dailyadvertiser-au">Tributes</a></li><li><a href="http://celebrations.dailyadvertiser.com.au/celebration/dailyadvertiser-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/wagga-wagga-nsw-2650/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw--regional-new-south-wales--riverina?utm_source=dailyadvertiser.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/horoscopes/">Horoscopes</a></li><li><a href="/life-style/puzzles/">Puzzles</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#39;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/politics/">Politics</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/property-wagga/">Property</a></li><li class="nav__item is-selected"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/health/">Health</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/education/">Education</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/news/rural/">Rural</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li><li class="nav__item"><a href="/news/150-years/">150 Years of The Daily Advertiser</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/politics/" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6587370"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, politics</div><div itemprop="articleBody" class="hidden" aria-hidden="true">Thousands have gathered in cities across the United States as part of the nationwide Women&#39;s March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration. Hundreds showed up on Saturday in New York City and thousands in Washington DC for the rallies, which aim to harness the political power of women, although crowds were noticeably smaller than in previous years. Marches were scheduled in more than 180 cities. The first marches in 2017 drew hundreds of thousands of people to rallies in cities across the country on the day after President Donald Trump was inaugurated. That year&#39;s DC march drew close to one million people. In Manhattan, hundreds of people gathered as part of a &quot;Rise and Roar&quot; rally at separate events in Foley Square and Columbus Circle. In downtown Los Angeles, thousands of men, women and children filled several blocks as they made their way from a plaza to a park adjacent to City Hall, In Denver, organisers opted to skip the rally after the march and instead invited participants to meet with local organisations to learn more about issues such as reproductive rights, climate change, gun safety and voting. Several thousand came out for the protest in Washington, far fewer than last year when about 100,000 people held a rally east of the White House. But as in previous years, many of the protesters made the trip to the nation&#39;s capital from cities across the country to express their opposition to Trump and his policies. From their gathering spot on Freedom Plaza, they had a clear view down Pennsylvania Avenue to the US Capitol, where the impeachment trial gets under way in the Senate next week. In Washington, three key issues seemed to galvanise most of the protesters: climate change, immigration and reproductive rights. The protesters planned to march around the White House, but Trump wasn&#39;t there. He is spending the holiday weekend at his resort in Florida. Organisers of the Washington march faced criticism from some local African American activists for failing to focus on local issues and damaging the ability of local activists to organise. Australian Associated Press</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="The Daily Advertiser"><meta itemprop="url" content="https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2020-01-19T17:58:32+11:00" datetime="2020-01-19T17:58:32+11:00">January 19 2020 - 5:58PM</time></div></div><h1 itemprop="headline" class="name headline">
    Thousands gather for US women&#39;s marches
  </h1><div class="article__information"><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/politics/">Politics</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615&text=Thousands%20gather%20for%20US%20women%27s%20marches&via=DailyAdvertiser" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Thousands%20gather%20for%20US%20women%27s%20marches&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Thousands%20gather%20for%20US%20women%27s%20marches&#10;https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_0_800_600_w1200_h678_fmax.jpg"
     alt="Thousands of Americans have turned out for the Women&#39;s March in cities across the country."
     title="Thousands of Americans have turned out for the Women&#39;s March in cities across the country."
     width="800"
     height="600"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> Thousands of Americans have turned out for the Women's March in cities across the country.</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>Thousands have gathered in cities across the United States as part of the nationwide Women's March rallies focused on issues such as climate change, pay equity, reproductive rights and immigration.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Hundreds showed up on Saturday in New York City and thousands in Washington DC for the rallies, which aim to harness the political power of women, although crowds were noticeably smaller than in previous years. Marches were scheduled in more than 180 cities.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>The first marches in 2017 drew hundreds of thousands of people to rallies in cities across the country on the day after President Donald Trump was inaugurated. That year's DC march drew close to one million people.</p></div></div><div class="subscriber-hider"><div class="assets"><p>In Manhattan, hundreds of people gathered as part of a "Rise and Roar" rally at separate events in Foley Square and Columbus Circle.</p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div></div><div class="subscriber-hider"><div class="assets"><p>In downtown Los Angeles, thousands of men, women and children filled several blocks as they made their way from a plaza to a park adjacent to City Hall,</p></div></div><div class="subscriber-hider"><div class="assets"><p>In Denver, organisers opted to skip the rally after the march and instead invited participants to meet with local organisations to learn more about issues such as reproductive rights, climate change, gun safety and voting.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Several thousand came out for the protest in Washington, far fewer than last year when about 100,000 people held a rally east of the White House.</p></div></div><div class="subscriber-hider"><div class="assets"><p>But as in previous years, many of the protesters made the trip to the nation's capital from cities across the country to express their opposition to Trump and his policies. From their gathering spot on Freedom Plaza, they had a clear view down Pennsylvania Avenue to the US Capitol, where the impeachment trial gets under way in the Senate next week.</p></div></div><div class="subscriber-hider"><div class="assets"><p>In Washington, three key issues seemed to galvanise most of the protesters: climate change, immigration and reproductive rights.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The protesters planned to march around the White House, but Trump wasn't there. He is spending the holiday weekend at his resort in Florida.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Organisers of the Washington march faced criticism from some local African American activists for failing to focus on local issues and damaging the ability of local activists to organise.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b><i>Australian Associated Press</i></b></p></div></div><div class="subscriber-hider"><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615&text=Thousands%20gather%20for%20US%20women%27s%20marches&via=DailyAdvertiser" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Thousands%20gather%20for%20US%20women%27s%20marches&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Thousands%20gather%20for%20US%20women%27s%20marches&#10;https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6587370');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/WaggaDailyAdvertiser" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1579234076/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1579234076/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Warning issued as gusty storms lash the Riverina" href="/story/6587396/warning-issued-as-gusty-storms-lash-the-riverina/?cs=9445">Warning issued as gusty storms lash the Riverina</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Pathetic&#39; theft targets family sheltering from bushfires" href="/story/6586914/pathetic-theft-targets-family-sheltering-from-bushfires/?cs=9445">&#39;Pathetic&#39; theft targets family sheltering from bushfires</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Severe thunderstorm likely in Riverina and South West Slopes" href="/story/6587085/severe-thunderstorm-likely-in-riverina-and-south-west-slopes/?cs=9445">Severe thunderstorm likely in Riverina and South West Slopes</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Australia Day awards recognise the dedication of city&#39;s best citizens" href="/story/6586596/australia-day-awards-recognise-the-dedication-of-citys-best-citizens/?cs=9445">Australia Day awards recognise the dedication of city&#39;s best citizens</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Artist&#39;s mission to turn farm scraps into public works" href="/story/6586536/artists-mission-to-turn-farm-scraps-into-public-works/?cs=9445">Artist&#39;s mission to turn farm scraps into public works</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Efforts begin to rehabilitate Riverina wildlife after bushfires" href="/story/6584539/efforts-begin-to-rehabilitate-riverina-wildlife-after-bushfires/?cs=9445">Efforts begin to rehabilitate Riverina wildlife after bushfires</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Warning issued as gusty storms lash the Riverina" href="/story/6587396/warning-issued-as-gusty-storms-lash-the-riverina/?cs=9445">Warning issued as gusty storms lash the Riverina</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Pathetic&#39; theft targets family sheltering from bushfires" href="/story/6586914/pathetic-theft-targets-family-sheltering-from-bushfires/?cs=9445">&#39;Pathetic&#39; theft targets family sheltering from bushfires</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Severe thunderstorm likely in Riverina and South West Slopes" href="/story/6587085/severe-thunderstorm-likely-in-riverina-and-south-west-slopes/?cs=9445">Severe thunderstorm likely in Riverina and South West Slopes</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Australia Day awards recognise the dedication of city&#39;s best citizens" href="/story/6586596/australia-day-awards-recognise-the-dedication-of-citys-best-citizens/?cs=9445">Australia Day awards recognise the dedication of city&#39;s best citizens</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Artist&#39;s mission to turn farm scraps into public works" href="/story/6586536/artists-mission-to-turn-farm-scraps-into-public-works/?cs=9445">Artist&#39;s mission to turn farm scraps into public works</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Efforts begin to rehabilitate Riverina wildlife after bushfires" href="/story/6584539/efforts-begin-to-rehabilitate-riverina-wildlife-after-bushfires/?cs=9445">Efforts begin to rehabilitate Riverina wildlife after bushfires</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/WaggaDailyAdvertiser" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Daily Advertiser"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1579234076/sites/the-daily-advertiser/images/masthead/masthead-alt.png" alt="The Daily Advertiser"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/WaggaDailyAdvertiser" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/DailyAdvertiser" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  AUSTRALIAN COMMUNITY MEDIA
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  The Daily Advertiser
 </h3><ul><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="/digital-print-edition">
    Digital Edition
   </a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc">
    Help Centre
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://advertisers.com.au/?pub=WDA">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.drive.com.au/">
    Cars
   </a></li><li><a href="http://www.adzuna.com.au/">
    Jobs
   </a></li><li><a href="http://www.domain.com.au">
    Domain
   </a></li><li><a href="https://www.nabo.com.au/">
    Nabo
   </a></li><li><a href="http://tributes.dailyadvertiser.com.au/obituaries/dailyadvertiser-au">
    Tributes
   </a></li><li><a href="http://celebrations.dailyadvertiser.com.au/celebration/dailyadvertiser-au">
    Celebrations
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Send us your news
 </h3><ul><li><a href="https://docs.google.com/forms/d/e/1FAIpQLSfGXth6gWkqdjWfxtH9KSwMNwLtHIVoSQ7e6zs5nuhs7vt28w/viewform">
    Sports Results
   </a></li><li><a href="https://docs.google.com/a/fairfaxmedia.com.au/forms/d/e/1FAIpQLSetgDIlFvO9reFqty2et7nqSux-snCkkPtcu5XMQIBXz2ro8Q/viewform">
    Aussie Rules Teams
   </a></li><li><a href="/opinion/letters/send-a-letter-to-the-editor">
    Letter to the Editor
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "2OZQV3zHZQ",
        mailChimpListId: "719aa6400f",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "dailyadvertiser.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2020-01-19T17:58:32+11:00"
    
    window.story.tags = []
    
    window.story.tags.push("politics")
    
    window.story.tags.push("world")
    
    
    window.story.primary_page = "News"
    
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="//nnstatic-a.akamaihd.net/s/1579234076/legolite/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="//nnstatic-a.akamaihd.net/s/1579234076/legolite/js/app.js"></script><script>
            require('themes/legolite/js/titan');
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: '2OZQV3zHZQ'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:ozgypzumwiq';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '9615';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "7ef0b188d803e38ca64ce149",
            "item": {
                "objectid": "6587370",
                "title": "Thousands gather for US women\u0027s marches",
                "text": "Thousands have gathered in cities across the United States as part of the nationwide Women\u0027s March rallies focused on issues such as climate change, pay equit...",
                "url": "https://www.dailyadvertiser.com.au/story/6587370/thousands-gather-for-us-womens-marches/?cs=9615",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/682c832c-e570-4d2e-b042-ae4a41209518.jpg/r0_74_800_526_w1200_h678_fmax.jpg',
                "category": "Politics",
                "published_at": 1579417112,
                "updated_at": 1579417416,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="3f98848c-5ea8-4d45-8ef1-b509cd7b1e39"></script><script>
    var _sf_async_config = {};
    _sf_async_config.uid = 27223;
    
    _sf_async_config.domain = 'dailyadvertiser.com.au';
    _sf_async_config.path = '/story/6587370/';
    _sf_async_config.title = 'Thousands gather for US women\u0027s marches';
    
    _sf_async_config.sections = 'politics,news,story';
    (function(){
        window.addEventListener('load', function() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat_video.js');
            document.body.appendChild(e);
        });
    })();
</script></body>
</html>
